Re: blew system to bits

Top Page
Message as email
+ (text/plain)
+ (text/html)
+ (text/plain)
Delete this message
Reply to this message
Author: Michael via PLUG-discuss
To: Main PLUG discussion list
CC: Michael
Subject: Re: blew system to bits
no... not friday but rather Monday.

On Wed, Aug 25, 2021 at 12:54 AM Michael <> wrote:

> boy I wou'd be really screwed if I lost my data. Luckily I backed up my
> most important data friday night.
> On Tue, Aug 24, 2021 at 10:21 PM Michael Butash via PLUG-discuss <
> > wrote:
>> As much as you randomly blow up your system Mike, you should embrace a
>> separate nas (network attached storage) solution. If you want something
>> simple, get a qnap or synology nas device, at least a 2 disk system, and
>> use something like unison/rsync to replicate important data over cifs/nfs.
>> You can buy cheaper nas systems on ebay, usually random chinese hardware
>> suited to running freenas or like, but however you do it, have a copy of
>> your data when experimenting and deleting anything.
>> If I wiped out my home directory without a backup, I'd lose 20+ years of
>> 100+ different companies I've worked at since late 90's (ie. my
>> livelihood), not to mention almost 30 years of personal data, and just not
>> an option. I replicate my data hourly between 2 laptops, 1 desktop, and 2
>> synology nas systems that real-time replicate data directly. If I did
>> screw up that bad, I'd just kill replication and move a copy of the data
>> back from my nas.
>> Last time I did something like that almost 20yr ago, I was moving files
>> around, I accidentally started moving all files from /sbin into another
>> directory, fubar'd the system (at the time, a monitoring server that I ran
>> Cox Business Services off of), but learned real quick the importance of
>> thinking before doing. Slow. It. Down. Think about what you're doing
>> before hitting that enter button. It's much the same when I'm doing
>> network deployments to enterprise devices, or just mucking around with my
>> workstation. Don't be that guy if you're ever in a position to admin
>> business systems.
>> -mb
>> On Tue, Aug 24, 2021 at 2:12 PM Michael via PLUG-discuss <
>> > wrote:
>>> OOPS. I hit return after typin rm -rf it deleted everything in /home. So
>>> I restored my system and now this happens:
>>> bmike1@bmike1-desktop:~$ sudo apt install gparted
>>> [sudo] password for bmike1:
>>> Reading package lists... Done
>>> Building dependency tree
>>> Reading state information... Done
>>> The following additional packages will be installed:
>>> gparted-common
>>> Suggested packages:
>>> gpart reiser4progs udftools
>>> E: Could not get lock /var/cache/apt/archives/lock. It is held by
>>> process 84872 (synaptic)
>>> N: Be aware that removing the lock file is not a solution and may break
>>> your system.
>>> E: Unable to lock directory /var/cache/apt/archives/
>>> bmike1@bmike1-desktop:~$
>>> it happened before and as a solution killed the roces. It happened again
>>> so I must find a solution. WIll someone share their wisdom?
>>> --
>>> :-)~MIKE~(-:
>>> ---------------------------------------------------
>>> PLUG-discuss mailing list -
>>> To subscribe, unsubscribe, or to change your mail settings:
>> ---------------------------------------------------
>> PLUG-discuss mailing list -
>> To subscribe, unsubscribe, or to change your mail settings:
> --
> :-)~MIKE~(-:

PLUG-discuss mailing list -
To subscribe, unsubscribe, or to change your mail settings: