Re: printer is not responding

Top Page
Message as email
+ (text/plain)
Delete this message
Reply to this message
Author: Brian Cluff
To: plug-discuss
New-Topics: Re: printer is not responding - SOLVED! ;)
Subject: Re: printer is not responding
By that error, I believe that your system is working correctly, it just
can't reach the printer anymore.

My stab in the dark guess would be that your printer changed IPs and you
need to update your config to reflect that.

Perhaps your wife's computer is setup in such a way that it allows for
the printer's IP address to change and it takes that into account.

Brian Cluff

On 07/10/2018 09:09 AM, Joe Lowder wrote:
> Second attempt to send this to PLUG.
> When I sent this a few hours ago, it was
> bounced back to me as "undeliverable"
> -------- Original Message --------
> Subject: Re: 'printer is not responding'
> From:    Joe Lowder <>
> Date:    Tue, July 10, 2018 at 12:08 am
> To:      "Main PLUG discussion list" <>

> returns this result:
> ▼ Queue Name ▼    Description    Location    Make and Model    Status
> HL2270DW    Brother HL2270DW    Joe's study    Brother HL2270DW for
> CUPS    Processing - "The printer is not responding."

> Ironically, it seems that my wife is able to print from
> windows laptop. How can that be?
> --------------------
> On Mon, July 9, 2018 11:49 pm, Brian Cluff wrote:
>> Have you tried going to and then clicking
>> on the printer name.  I usually find that it will tell me exactly what
>> is happening with the printer or the connection to the printer.
> ---------------------
>> On 07/09/2018 07:45 PM, Joe Lowder wrote:
>>> My printer (Brother HL2270DW has been working fine
>>> wireless for a couple years, but today after printing a document, and
>>> then sending another document to print, it failed to print.
>>> lpstat shows the document is still in queue.
>>> I had made no settings changes, and I feel certain that
>>> the printer itself has not failed. I have tried everything suggested to
>>> trouble-shoot on internet sites, but I cannot get it to go again.
>>> This link shows what I see in System Settings:
>>> -- --
>>> What can I do to get this running again?
> ---------------------------------------------------
> PLUG-discuss mailing list -
> To subscribe, unsubscribe, or to change your mail settings:

PLUG-discuss mailing list -
To subscribe, unsubscribe, or to change your mail settings: